Dapatkan domain .blog GRATIS dan ekstensi domain lainnya

Pembaruan PHP & MySQL

PHP 5.2 dan Frontpage sudah tertinggal versinya sejak lama sehingga kami telah memulai proses penghapusan PHP 5.2.17 dan Frontpage dari server shared hosting kami dan mendorong para pelanggan untuk beralih ke PHP 5.6. Pada saat yang sama, kami akan meng-upgrade server MySQL dari versi 5.1.x ke versi 5.6 karena MySQL 5.1 telah dimasukkan ke Support Jangka Panjang Oracle dan tidak akan ada rilis versi baru lagi.

Para pelanggan yang menggunakan aplikasi Open Source di bawah ini, harus segera meng-upgrade supaya mendukung PHP 5.6 atau keatas.

Di bawah ini adalah Daftar Kebutuhan Sistem Open Source yang telah di kenal yang mungkin terpengaruh.

Aplikasi-aplikasi yang di dukung sampai maximum PHP 5.2:
  • Help Center Live
  • Mambo
  • phpLD
  • Advanced Guestbook
  • phpFormGenerator
  • BellaBook
  • phpBook
  • phpESP
  • ExtCalendar
  • GPixPixel
  • Hablator
  • phpCOIN
  • ExoPHPDesk
  • Eventum
  • Vty
  • Joomla 1.0.x, 1.5.x, 2.5.x
Aplikasi-aplikasi yang membutuhkan minimal PHP 5.6:
  • Magento
  • Joomla 3.x
  • Moodle
  • MediaWiki
  • Xoops
  • Zikula
  • ownCloud
  • OsTicket
  • eyeOS
  • Loaded 7
  • Chamilo
  • Contao
  • SilverStripe
  • orangeHRM
  • Typo3
  • Pydio
  • ImpressPages
  • PHProjekt
  • The Bug Genie
  • Tine 2.0
  • GLPI
  • Mahara
  • phpMyFAQ
  • Vision Helpdesk
  • Tiny tiny RSS
  • Group Office
  • LiteCart
  • Webtrees
  • PRADO
  • Tiki Wiki CMS Groupware
  • Chive
  • Traq
  • SiteDove
  • Bolt
  1. Para pelanggan yang menggunakan Joomla 1.0.x, 1.5.x dan 2.5 sebaiknya memperbarui Joomla-nya ke veri 3.x agar dapat berjalan di PHP 5.6.
  2. Zend Optimizer, sebuah aplikasi enkripsi sudah tidak lagi mendukung PHP 5.6 dan telah digantikan dengan Zend Guard Loader.
  3. Engine database MySQL akan di perbarui dari 5.0.x/5.1.x ke 5.6.
  4. Untuk para pengguna yang menjalankan aplikasi PHP, di mohon untuk mengacu pada arahan di bawah ini: